PT-2019-12038

CVE-2019-10766

·

Published

2019-11-19

·

Updated

2019-11-20

Description by

CVSS 3.1
9.8
Critical
MetricsAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions Pixie versions 1.0.x before 1.0.3 Pixie versions 2.0.x before 2.0.2
Description The issue allows SQL Injection in the limit() function due to improper sanitization.
Recommendations For Pixie versions 1.0.x before 1.0.3, update to version 1.0.3 or later. For Pixie versions 2.0.x before 2.0.2, update to version 2.0.2 or later.
Exploitability
Exploit
Fix
Impacts
Vendors
Affected products
Related identifiers
GHSA-68WG-QV6R-J4VP
SNYK-PHP-USMANHALALITPIXIE-534879
Found an issue in the description? Have something to add? Feel free to write us 👾