PT-2019-12190
CVE-2019-11212
·
Published
2019-10-09
·
Updated
2019-10-10
Description by
CVSS 3.1
6.3
MediumMetricsAV:N/AC:L/PR:L/UI:R/S:U/C:H/I:L/A:N
Name of the Vulnerable Software and Affected Versions
TIBCO MDM versions 9.0.1 and prior versions
Description
The issue allows an authenticated user with specific roles to perform cross-site scripting (XSS) attacks.
Recommendations
For versions 9.0.1 and prior, update to version 9.1.0 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾