PT-2019-12504

CVE-2019-11816

·

Published

2019-05-20

·

Updated

2020-08-24

Description by

CVSS 3.1
7.2
High
MetricsAV:N/AC:L/PR:H/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions OPNsense versions prior to 19.1.8 pfsense versions prior to 2.4.4-p3
Description The issue is related to incorrect access control in the WebUI, allowing remote authenticated users to escalate privileges to administrator via a specially crafted request.
Recommendations For OPNsense versions prior to 19.1.8, update to version 19.1.8 or later. For pfsense versions prior to 2.4.4-p3, update to version 2.4.4-p3 or later.
Exploitability
Fix
Researchers
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾