PT-2019-12532
CVE-2019-11871
·
Published
2019-05-10
·
Updated
2019-06-17
Description by
CVSS 3.1
5.4
MediumMetricsAV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
Custom Field Suite plugin versions prior to 2.5.15
Description
The issue allows for cross-site scripting (XSS) attacks, potentially affecting editors or administrators.
Recommendations
For versions prior to 2.5.15, update to version 2.5.15 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾