PT-2019-12543
CVE-2019-11886
·
Published
2019-05-13
·
Updated
2019-05-15
Description by
CVSS 3.1
8.8
HighMetricsAV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
WaspThemes Visual CSS Style Editor plugin versions prior to 7.2.1
Description
The issue allows for a CSRF attack, potentially granting admin access through the use of
yp remote get.Recommendations
For versions prior to 7.2.1, update to version 7.2.1 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾