PT-2019-12596

CVE-2019-11962

·

Published

2019-03-12

·

Updated

2020-08-24

Description by

CVSS 2.0
9.0
High
MetricsAV:N/AC:L/Au:S/C:C/I:C/A:C
Name of the Vulnerable Software and Affected Versions HPE Intelligent Management Center (IMC) PLAT versions prior to 7.3 E0506P09
Description A remote code execution issue was identified, potentially allowing for code execution. The issue is related to an Expression Language Injection in the selectUserGroup functionality.
Recommendations For versions prior to 7.3 E0506P09, update to version 7.3 E0506P09 or later to resolve the issue. As a temporary workaround, consider restricting access to the selectUserGroup functionality until a patch is applied.
Exploitability
Fix
Vendors
Affected products
Related identifiers
ZDI-19-269
Found an issue in the description? Have something to add? Feel free to write us 👾