PT-2019-12632

CVE-2019-12044

·

Published

2019-05-22

·

Updated

2019-05-24

Description by

CVSS 3.1
7.5
High
MetricsAV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H
Name of the Vulnerable Software and Affected Versions Citrix NetScaler Gateway versions 10.5.x through 10.5.69.x Citrix NetScaler Gateway versions 11.1.x through 11.1.59.9 Citrix NetScaler Gateway versions 12.0.x through 12.0.59.7 Citrix NetScaler Gateway versions 12.1.x through 12.1.49.22 Citrix Application Delivery Controller versions 10.5.x through 10.5.69.x Citrix Application Delivery Controller versions 11.1.x through 11.1.59.9 Citrix Application Delivery Controller versions 12.0.x through 12.0.59.7 Citrix Application Delivery Controller versions 12.1.x through 12.1.49.22
Description A Buffer Overflow exists in the software.
Recommendations For Citrix NetScaler Gateway versions 10.5.x through 10.5.69.x, update to version 10.5.70.x or later. For Citrix NetScaler Gateway versions 11.1.x through 11.1.59.9, update to version 11.1.59.10 or later. For Citrix NetScaler Gateway versions 12.0.x through 12.0.59.7, update to version 12.0.59.8 or later. For Citrix NetScaler Gateway versions 12.1.x through 12.1.49.22, update to version 12.1.49.23 or later. For Citrix Application Delivery Controller versions 10.5.x through 10.5.69.x, update to version 10.5.70.x or later. For Citrix Application Delivery Controller versions 11.1.x through 11.1.59.9, update to version 11.1.59.10 or later. For Citrix Application Delivery Controller versions 12.0.x through 12.0.59.7, update to version 12.0.59.8 or later. For Citrix Application Delivery Controller versions 12.1.x through 12.1.49.22, update to version 12.1.49.23 or later.
Exploitability
Fix
Impacts
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾