PT-2019-12732

CVE-2019-12280

·

Published

2019-06-21

·

Updated

2019-06-26

Description by

CVSS 3.1
7.8
High
MetricsAV:L/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions PC-Doctor Toolbox versions prior to 7.3 Dell SupportAssist versions prior to 2.0.1 (for Business PCs) Dell SupportAssist versions prior to 3.2.2 (for Home PCs)
Description The issue concerns an uncontrolled search path element in the PC-Doctor Toolbox and a security flaw in the pre-installed Dell Support Software. This flaw affects millions of users, as the software comes pre-installed on most Dell computers.
Recommendations For PC-Doctor Toolbox versions prior to 7.3, update to version 7.3 or later. For Dell SupportAssist versions prior to 2.0.1 (for Business PCs), update to version 2.0.1. For Dell SupportAssist versions prior to 3.2.2 (for Home PCs), update to version 3.2.2.
Exploitability
Fix
Impacts
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾