PT-2019-12759
CVE-2019-12345
·
Published
2019-05-27
·
Updated
2019-08-03
Description by
CVSS 3.1
6.1
MediumMetricsAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
Kiboko Hostel plugin versions prior to 1.1.4
Description
A cross-site scripting (XSS) issue exists.
Recommendations
For versions prior to 1.1.4, update to version 1.1.4 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾