PT-2019-12785

CVE-2019-12397

·

Published

2019-08-08

·

Updated

2019-12-30

Description by

CVSS 3.1
6.1
Medium
MetricsAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions Apache Ranger versions 0.7.0 through 1.2.0
Description The policy import functionality in Apache Ranger is affected by a cross-site scripting issue.
Recommendations For Apache Ranger versions 0.7.0 through 1.2.0, upgrade to version 2.0.0 or a later version that includes the fix.
Exploitability
Fix
Impacts
Vendors
Affected products
Related identifiers
GHSA-FPQP-V323-44XV
Found an issue in the description? Have something to add? Feel free to write us 👾