PT-2019-13030
CVE-2019-12930
·
Published
2019-07-08
·
Updated
2019-07-09
Description by
CVSS 3.1
6.1
MediumMetricsAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
WIKINDX versions prior to 5.8.1
Description
A cross-site scripting issue allows remote attackers to inject arbitrary web script or HTML via the
method parameter in the noMenu() and noSubMenu() functions in core/navigation/MENU.php.Recommendations
For versions prior to 5.8.1, update to version 5.8.1 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾