PT-2019-13074
CVE-2019-12992
·
Published
2019-07-16
·
Updated
2020-08-24
Description by
CVSS 2.0
9.0
HighMetricsAV:N/AC:L/Au:S/C:C/I:C/A:C
Name of the Vulnerable Software and Affected Versions
Citrix SD-WAN versions 10.2.x through 10.2.2
Citrix NetScaler SD-WAN versions 10.0.x through 10.0.7
Description
The issue is related to Improper Input Validation.
Recommendations
For Citrix SD-WAN versions 10.2.x through 10.2.2, update to version 10.2.3 or later.
For Citrix NetScaler SD-WAN versions 10.0.x through 10.0.7, update to version 10.0.8 or later.
Found an issue in the description? Have something to add? Feel free to write us 👾