PT-2019-13105

CVE-2019-13067

·

Published

2019-06-29

·

Updated

2022-03-24

Description by

CVSS 3.1
9.8
Critical
MetricsAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions njs versions prior to 0.3.4
Description The issue is a buffer over-read in the nxt utf8 decode function located in nxt/nxt utf8.c. This problem arises after the fix for a previous issue is applied.
Recommendations For versions prior to 0.3.4, update to version 0.3.4 or later to resolve the issue.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Weakness enumeration
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾