PT-2019-13229

CVE-2019-13275

·

Published

2019-07-04

·

Updated

2019-07-10

Description by

CVSS 3.1
9.8
Critical
MetricsAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions VeronaLabs wp-statistics plugin versions prior to 12.6.7
Description An issue was discovered in the plugin, where the "v1/hit" endpoint of the API is vulnerable to unauthenticated blind SQL Injection when the non-default "use cache plugin" setting is enabled.
Recommendations For versions prior to 12.6.7, update to version 12.6.7 or later to resolve the issue. As a temporary workaround, consider disabling the "use cache plugin" setting until a patch is available. Restrict access to the "v1/hit" endpoint of the API to minimize the risk of exploitation.
Exploitability
Exploit
Fix
Impacts
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾