PT-2019-13374

CVE-2019-13506

·

Published

2019-07-11

·

Updated

2019-07-18

Description by

CVSS 3.1
6.1
Medium
MetricsAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions @Nuxt/devalue versions prior to 1.2.3 Nuxt.js versions prior to 2.6.2
Description The issue is related to the mishandling of object keys, leading to Cross-Site Scripting (XSS). Insufficient input sanitization allows an attacker to inject arbitrary JavaScript code through object keys.
Recommendations For @Nuxt/devalue versions prior to 1.2.3, upgrade to version 1.2.3 or later. For Nuxt.js versions prior to 2.6.2, upgrade to version 2.6.2 or later.
Exploitability
Fix
Impacts
Vendors
Affected products
Related identifiers
GHSA-6677-83PP-F862
Found an issue in the description? Have something to add? Feel free to write us 👾