PT-2019-13406
CVE-2019-13543
·
Published
2019-11-08
·
Updated
2019-11-13
Description by
CVSS 3.1
7.5
HighMetricsAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:N
Name of the Vulnerable Software and Affected Versions
Medtronic Valleylab Exchange Client version 3.4 and below
Valleylab FT10 Energy Platform (VLFT10GEN) software version 4.0.0 and below
Valleylab FX8 Energy Platform (VLFX8GEN) software version 1.1.0 and below
Description
The issue concerns the use of multiple sets of hard-coded credentials in the affected software. If these credentials are discovered, they can be used to read files on the device.
Recommendations
For Medtronic Valleylab Exchange Client version 3.4 and below, update to a version above 3.4 to resolve the issue.
For Valleylab FT10 Energy Platform (VLFT10GEN) software version 4.0.0 and below, update to a version above 4.0.0 to resolve the issue.
For Valleylab FX8 Energy Platform (VLFX8GEN) software version 1.1.0 and below, update to a version above 1.1.0 to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾