PT-2019-13413
CVE-2019-13550
·
Published
2019-09-18
·
Updated
2020-10-16
Description by
CVSS 3.1
9.8
CriticalMetricsAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
WebAccess versions 8.4.1 and prior
Description
The issue is related to improper authorization, which may allow an attacker to disclose sensitive information. It can also cause improper control of code generation, potentially leading to remote code execution or a system crash.
Recommendations
For versions 8.4.1 and prior, update to a version later than 8.4.1 to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾