PT-2019-13415
CVE-2019-13552
·
Published
2019-09-17
·
Updated
2021-10-28
Description by
CVSS 3.1
8.8
HighMetricsAV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
WebAccess versions 8.4.1 and prior
Description
The issue is caused by a lack of proper validation of user-supplied data, leading to multiple command injection vulnerabilities. These vulnerabilities may allow arbitrary file deletion and remote code execution.
Recommendations
For WebAccess versions 8.4.1 and prior, update to a version later than 8.4.1 to resolve the issue.
At the moment, there is no information about a newer version that contains a fix for this vulnerability.
Found an issue in the description? Have something to add? Feel free to write us 👾