PT-2019-13573

CVE-2019-14268

·

Published

2019-07-25

·

Updated

2019-08-02

Description by

CVSS 3.1
6.5
Medium
MetricsAV:N/AC:L/PR:L/UI:N/S:U/C:H/I:N/A:N
Name of the Vulnerable Software and Affected Versions Octopus Deploy versions 3.0.19 through 2019.7.2
Description The issue allows an authenticated user, under certain limited circumstances, to trigger a deployment that writes the web request proxy password to the deployment log in cleartext when a web request proxy is configured.
Recommendations For versions 3.0.19 through 2019.7.2, update to version 2019.7.3 or later to resolve the issue. For LTS versions, update to 2019.6.5 or 2019.3.7 to apply the back-ported fix.
Exploitability
Fix
Impacts
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾