PT-2019-13602
CVE-2019-14314
·
Published
2019-08-27
·
Updated
2019-12-16
Description by
CVSS 3.1
9.8
CriticalMetricsAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
Imagely NextGEN Gallery plugin versions prior to 3.2.11
Description
A SQL injection issue exists, allowing a remote attacker to execute arbitrary SQL commands on the affected system via the modules/nextgen gallery display/package.module.nextgen gallery display.php file.
Recommendations
For versions prior to 3.2.11, update to version 3.2.11 or later to resolve the issue. As a temporary workaround, consider restricting access to the vulnerable module to minimize the risk of exploitation.
Found an issue in the description? Have something to add? Feel free to write us 👾