PT-2019-13645
CVE-2019-14366
·
Published
2019-11-12
·
Updated
2019-11-14
Description by
CVSS 3.1
7.5
HighMetricsAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:N
Name of the Vulnerable Software and Affected Versions
WP SlackSync plugin versions prior to 1.8.6
Description
The WP SlackSync plugin for WordPress has an issue where it leaks a Slack Access Token in its source code. This leak allows an attacker to obtain significant information about the victim's Slack environment, including details about channels and members.
Recommendations
For WP SlackSync plugin versions prior to 1.8.6, update to version 1.8.6 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾