PT-2019-13667

CVE-2019-14398

·

Published

2019-07-30

·

Updated

2020-08-24

Description by

CVSS 3.1
8.8
High
MetricsAV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions cPanel versions prior to 80.0.5
Description The issue allows demo accounts to execute arbitrary code. This is achieved through the ajax maketext syntax util.pl script.
Recommendations For versions prior to 80.0.5, update to version 80.0.5 or later to resolve the issue.
Exploitability
Fix
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾