PT-2019-13668

CVE-2019-14399

·

Published

2019-07-30

·

Updated

2021-07-21

Description by

CVSS 3.1
7.1
High
MetricsAV:L/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:N
Name of the Vulnerable Software and Affected Versions cPanel versions prior to 78.0.18
Description The issue concerns the SSL certificate-storage feature, which allows unsafe file operations in the context of the root account.
Recommendations For versions prior to 78.0.18, update to version 78.0.18 or later to resolve the issue.
Exploitability
Fix
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾