PT-2019-1368

CVE-2019-0024

·

Published

2019-01-15

·

Updated

2019-10-09

Description by

CVSS 3.1
5.4
Medium
MetricsAV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions Juniper ATP versions prior to 5.0.3
Description A persistent cross-site scripting (XSS) issue in the Email Collectors menu of Juniper ATP may allow an authenticated user to inject arbitrary script, potentially stealing sensitive data and credentials from a web administration session. This could trick a follow-on administrative user into performing administrative actions on the device. The issue is related to insufficient input validation, which may allow a remote attacker to embed arbitrary JavaScript code into a loaded page and access protected data.
Recommendations For Juniper ATP versions prior to 5.0.3, update to version 5.0.3 or later to resolve the issue. As a temporary workaround, consider restricting access to the Email Collectors menu to minimize the risk of exploitation.
Exploitability
Fix
Impacts
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾