PT-2019-13701
CVE-2019-14454
·
Published
2019-10-02
·
Updated
2020-08-24
Description by
CVSS 3.1
9.8
CriticalMetricsAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
SuiteCRM versions 7.10.x through 7.10.19
SuiteCRM versions 7.11.x through 7.11.7
Description
The issue allows for vertical privilege escalation.
Recommendations
For SuiteCRM versions 7.10.x through 7.10.19, update to version 7.10.20 or later.
For SuiteCRM versions 7.11.x through 7.11.7, update to version 7.11.8 or later.
Found an issue in the description? Have something to add? Feel free to write us 👾