PT-2019-13816
CVE-2019-14752
·
Published
2019-09-30
·
Updated
2019-10-02
Description by
CVSS 3.1
6.1
MediumMetricsAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
SuiteCRM versions 7.10.x through 7.10.19
SuiteCRM versions 7.11.x through 7.11.7
Description
The issue is related to a cross-site scripting (XSS) problem.
Recommendations
For SuiteCRM versions 7.10.x through 7.10.19, update to version 7.10.20 or later.
For SuiteCRM versions 7.11.x through 7.11.7, update to version 7.11.8 or later.
Found an issue in the description? Have something to add? Feel free to write us 👾