PT-2019-13829

CVE-2019-14784

·

Published

2019-08-15

·

Updated

2019-08-20

Description by

CVSS 3.1
6.1
Medium
MetricsAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions CP Contact Form with PayPal version 1.2.97 and earlier
Description The issue concerns a Cross-Site Scripting (XSS) flaw in the CSS edition of the plugin.
Recommendations For versions 1.2.97 and earlier, update to version 1.2.98 or later to resolve the issue.
Exploitability
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾