PT-2019-13854

CVE-2019-14838

·

Published

2019-10-14

·

Updated

2022-05-24

Description by

CVSS 3.1
5.2
Medium
MetricsAV:N/AC:L/PR:H/UI:R/S:U/C:N/I:L/A:H
Name of the Vulnerable Software and Affected Versions Wildfly-core versions prior to 7.2.5.GA
Description A flaw was found that allows Management users with Monitor, Auditor, and Deployer Roles to modify the runtime state of the server, which they should not be allowed to do.
Recommendations For versions prior to 7.2.5.GA, update to version 7.2.5.GA or later to resolve the issue.
Exploitability
Fix
Impacts
Vendors
Affected products
Related identifiers
GHSA-82V2-F875-73G9
RHSA-2019:3082
RHSA-2019:4018
RHSA-2019:4019
RHSA-2019:4020
RHSA-2019:4040
RHSA-2019:4041
RHSA-2019:4042
Found an issue in the description? Have something to add? Feel free to write us 👾