PT-2019-13900
CVE-2019-14966
·
Published
2019-08-12
·
Updated
2019-08-16
Description by
CVSS 3.1
8.8
HighMetricsAV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
Frappe Framework versions 10 through 12 before 12.0.4
Description
An issue was discovered that allows for authenticated SQL injection.
Recommendations
For Frappe Framework versions 10 through 12 before 12.0.4, update to version 12.0.4 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾