PT-2019-14206

CVE-2019-15477

·

Published

2019-08-23

·

Updated

2019-08-27

Description by

CVSS 3.1
6.1
Medium
MetricsAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions Jooby versions prior to 1.6.4
Description The issue is related to a security problem where an attacker can execute malicious scripts on a user's browser, potentially leading to unauthorized actions.
Recommendations For versions prior to 1.6.4, update to version 1.6.4 or later to resolve the issue.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
GHSA-F5F4-M7QP-W6GC
Found an issue in the description? Have something to add? Feel free to write us 👾