PT-2019-14215
CVE-2019-15486
·
Published
2019-08-23
·
Updated
2019-08-27
Description by
CVSS 3.1
6.1
MediumMetricsAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
django-js-reverse version 0.9.0 and earlier
Description
The issue is related to a security problem where an attacker can exploit the js reverse inline to perform a cross-site scripting (XSS) attack.
Recommendations
For django-js-reverse versions prior to 0.9.1, update to version 0.9.1 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾