PT-2019-14312
CVE-2019-15640
·
Published
2019-08-26
·
Updated
2019-09-03
Description by
CVSS 3.1
7.5
HighMetricsAV:N/AC:L/PR:N/UI:N/S:U/C:N/I:H/A:N
Name of the Vulnerable Software and Affected Versions
Limesurvey versions prior to 3.17.10
Description
The issue arises from inadequate validation of both the MIME type and file extension of an image. This lack of validation could potentially be exploited.
Recommendations
For versions prior to 3.17.10, update to version 3.17.10 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾