PT-2019-14313
CVE-2019-15641
·
Published
2019-08-26
·
Updated
2019-08-30
Description by
CVSS 2.0
6.8
MediumMetricsAV:N/AC:L/Au:S/C:C/I:N/A:N
Name of the Vulnerable Software and Affected Versions
Webmin versions prior to 1.931
Description
The issue allows authenticated XXE attacks through the xmlrpc.cgi module. By default, access to xmlrpc.cgi is restricted to root, admin, and sysadm users.
Recommendations
For versions prior to 1.931, update to version 1.931 or later to resolve the issue. As a temporary workaround, consider restricting access to the xmlrpc.cgi module to minimize the risk of exploitation.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Found an issue in the description? Have something to add? Feel free to write us 👾