PT-2019-14321
CVE-2019-15649
·
Published
2019-08-27
·
Updated
2019-08-30
Description by
CVSS 3.1
8.8
HighMetricsAV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
insert-or-embed-articulate-content-into-wordpress plugin versions prior to 4.2999
Description
The issue is related to insufficient restrictions on file upload, which could potentially allow unauthorized access or malicious activity.
Recommendations
For versions prior to 4.2999, update to version 4.2999 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾