PT-2019-14380
CVE-2019-15771
·
Published
2019-08-29
·
Updated
2019-09-04
Description by
CVSS 3.1
6.1
MediumMetricsAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
nd-shortcodes plugin versions prior to 6.0
Description
The issue allows modification of the siteurl setting through a nopriv AJAX action.
Recommendations
For nd-shortcodes plugin versions prior to 6.0, update to version 6.0 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾