PT-2019-14405

CVE-2019-15816

·

Published

2019-08-30

·

Updated

2020-08-24

Description by

CVSS 3.1
7.5
High
MetricsAV:N/AC:L/PR:N/UI:N/S:U/C:N/I:H/A:N
Name of the Vulnerable Software and Affected Versions wp-private-content-plus plugin versions prior to 2.0
Description The issue concerns the lack of protection against option changes via the save settings page and other save functions in the wp-private-content-plus plugin for WordPress.
Recommendations For versions prior to 2.0, update to version 2.0 or later to resolve the issue.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾