PT-2019-14411

CVE-2019-15822

·

Published

2019-08-30

·

Updated

2019-09-03

Description by

CVSS 3.1
9.8
Critical
MetricsAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions wps-child-theme-generator plugin version 1.2 and earlier
Description The issue concerns a directory traversal vulnerability in the classes/helpers.php file of the wps-child-theme-generator plugin for WordPress.
Recommendations For versions prior to 1.2, update to version 1.2 or later to resolve the issue.
Exploitability
Fix
Impacts
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾