PT-2019-14413
CVE-2019-15824
·
Published
2019-08-30
·
Updated
2020-08-24
Description by
CVSS 3.1
9.8
CriticalMetricsAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
wps-hide-login plugin versions prior to 1.5.3
Description
The issue allows for an adminhash protection bypass.
Recommendations
For versions prior to 1.5.3, update to version 1.5.3 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾