PT-2019-14414

CVE-2019-15825

·

Published

2019-08-30

·

Updated

2020-08-24

Description by

CVSS 3.1
9.8
Critical
MetricsAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions wps-hide-login plugin versions prior to 1.5.3
Description The issue allows for protection bypass due to insufficient validation of the action and key parameters in the login process, specifically when action=rp is used. This could potentially allow unauthorized access to the system.
Recommendations For versions prior to 1.5.3, update to version 1.5.3 or later to resolve the issue.
Exploitability
Exploit
Fix
Researchers
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾