PT-2019-14425

CVE-2019-15836

·

Published

2019-08-30

·

Updated

2019-09-04

Description by

CVSS 3.1
5.4
Medium
MetricsAV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions wp-ultimate-recipe plugin versions prior to 3.12.7
Description The issue is related to stored XSS in the wp-ultimate-recipe plugin for WordPress.
Recommendations For versions prior to 3.12.7, update to version 3.12.7 or later to resolve the issue.
Exploitability
Fix
Impacts
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾