PT-2019-14429
CVE-2019-15840
·
Published
2019-08-30
·
Updated
2019-09-03
Description by
CVSS 3.1
8.8
HighMetricsAV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
facebook-for-woocommerce plugin versions prior to 1.9.14
Description
The issue affects the facebook-for-woocommerce plugin, allowing for CSRF attacks.
Recommendations
For versions prior to 1.9.14, update to version 1.9.14 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾