PT-2019-14430

CVE-2019-15841

·

Published

2019-08-30

·

Updated

2019-09-03

Description by

CVSS 3.1
8.8
High
MetricsAV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions facebook-for-woocommerce plugin versions prior to 1.9.15
Description The issue concerns a CSRF vulnerability. It can be exploited via specific API endpoints such as "ajax woo infobanner post click", "ajax woo infobanner post xout", or "ajax fb toggle visibility".
Recommendations For versions prior to 1.9.15, update to version 1.9.15 or later to resolve the issue. As a temporary workaround, consider restricting access to the vulnerable API endpoints until the update is applied.
Exploitability
Fix
Impacts
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾