PT-2019-14442

CVE-2019-15863

·

Published

2019-09-03

·

Updated

2020-08-24

Description by

CVSS 3.1
7.5
High
MetricsAV:N/AC:L/PR:N/UI:N/S:U/C:N/I:H/A:N
Name of the Vulnerable Software and Affected Versions ConvertPlus plugin versions prior to 3.4.5
Description The issue allows for unintended account creation with the none role via a request for variants.
Recommendations For versions prior to 3.4.5, update to version 3.4.5 or later to resolve the issue.
Exploitability
Fix
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾