PT-2019-14445
CVE-2019-15866
·
Published
2019-09-03
·
Updated
2019-09-05
Description by
CVSS 3.1
8.8
HighMetricsAV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
crelly-slider plugin versions prior to 1.3.5
Description
The issue allows for arbitrary file upload through a PHP file inside a ZIP archive to the
wp ajax crellyslider importSlider endpoint. This can be exploited by uploading malicious files.Recommendations
For versions prior to 1.3.5, update to version 1.3.5 or later to resolve the issue. As a temporary workaround, consider restricting access to the
wp ajax crellyslider importSlider endpoint until the update is applied.Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Found an issue in the description? Have something to add? Feel free to write us 👾