PT-2019-14528
CVE-2019-16126
·
Published
2019-09-09
·
Updated
2019-11-08
Description by
CVSS 3.1
6.1
MediumMetricsAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
Grav versions prior to 1.6.16
Description
The issue allows for Stored Cross-Site Scripting due to JavaScript execution in SVG images.
Recommendations
For Grav versions prior to 1.6.16, update to version 1.6.16 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾