PT-2019-14544

CVE-2019-16148

·

Published

2019-09-09

·

Updated

2019-09-23

Description by

CVSS 3.1
6.1
Medium
MetricsAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions Sakai versions prior to 12.7
Description The issue allows for cross-site scripting (XSS) attacks via a chat user name.
Recommendations For versions prior to 12.7, update to version 12.7 or later to resolve the issue.
Exploitability
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
GHSA-Q8WC-9XVP-G3C3
Found an issue in the description? Have something to add? Feel free to write us 👾