PT-2019-14554
CVE-2019-16174
·
Published
2019-09-09
·
Updated
2019-09-10
Description by
CVSS 3.1
8.8
HighMetricsAV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
Limesurvey versions prior to 3.17.14
Description
An XML injection issue allows remote attackers to import specially crafted XML files, potentially executing code or compromising data integrity.
Recommendations
For versions prior to 3.17.14, update to version 3.17.14 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾