PT-2019-14558
CVE-2019-16178
·
Published
2019-09-09
·
Updated
2019-09-10
Description by
CVSS 3.1
5.4
MediumMetricsAV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
Limesurvey versions prior to 3.17.14
Description
A stored cross-site scripting issue was discovered that allows authenticated users with the correct permissions to inject arbitrary web script or HTML via titles of admin box buttons on the home page.
Recommendations
For versions prior to 3.17.14, update to version 3.17.14 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾