PT-2019-14572
CVE-2019-16195
·
Published
2019-11-26
·
Updated
2019-12-05
Description by
CVSS 3.1
6.1
MediumMetricsAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
Centreon versions prior to 2.8.30
Centreon versions 18.x prior to 18.10.8
Centreon versions 19.x prior to 19.04.5
Description
The issue allows for cross-site scripting (XSS) attacks via the
myAccount alias and name fields. This could potentially lead to malicious scripts being executed on the user's browser.Recommendations
For Centreon versions prior to 2.8.30, update to version 2.8.30 or later.
For Centreon versions 18.x prior to 18.10.8, update to version 18.10.8 or later.
For Centreon versions 19.x prior to 19.04.5, update to version 19.04.5 or later.
Found an issue in the description? Have something to add? Feel free to write us 👾