PT-2019-14578
CVE-2019-16205
·
Published
2019-11-08
·
Updated
2019-11-14
Description by
CVSS 3.1
8.8
HighMetricsAV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
Brocade SANnav versions prior to 2.0
Description
The issue is related to an insufficiently random session ID for several post-authentication actions in the SANnav portal, which could allow remote attackers to brute-force a valid session ID.
Recommendations
For versions prior to 2.0, update to version 2.0 or later to resolve the issue. As a temporary workaround, consider restricting access to the SANnav portal to minimize the risk of exploitation.
Found an issue in the description? Have something to add? Feel free to write us 👾